Reduced functionality of Zift platforms
Incident Report for ZiftONE
Resolved
Following monitoring of the Platform we can report that the incident is now resolved and we are seeing stable operation of all features.

Thank you for your patience and our apologies for any inconvenience.
Posted Aug 22, 2023 - 05:05 EDT
Monitoring
Our team has identified an underlying cause for this incident, having made the required updates we are now seeing the platform operating correctly, this includes our 3rd party integrations.
Posted Aug 21, 2023 - 18:16 EDT
Identified
Unfortunately we are seeing reports of instability, We are continuing to investigate this issue with our development team.
Posted Aug 21, 2023 - 16:47 EDT
Monitoring
Thank you for your patience on this issue.
We have restored Platform functionality, however we have reduced functionality in our 3rd party integrations.

We will continue monitor and work on this over the next 24 hours
Posted Aug 21, 2023 - 15:56 EDT
Update
Thank you for your patience, Our development team continues to investigate this issue.

Apologies for the inconvenience.
Posted Aug 21, 2023 - 14:36 EDT
Investigating
We are currently experiencing issues affecting key services in our platforms. We are working to resolve this issue as soon as possible.
Apologies for the inconvenience.
Posted Aug 21, 2023 - 12:14 EDT
This incident affected: Zift Platform and Zift Portal.