Intermittent Platform issues - 3rd Party Outage
Incident Report for ZiftONE
Resolved
This incident has been resolved.
Posted Aug 29, 2022 - 21:29 EDT
Monitoring
Our Supplier has reported that all issues are now resolved and we will continue to monitor the results.
Posted Aug 29, 2022 - 17:10 EDT
Identified
Due to ongoing issues from a 3rd Party supplier, ZiftONE systems are encountering intermittent issues, affecting several functions

Current known affected ZiftONE Systems:
* Mail Delivery including test emails
* Campaign Management
* User / Partner Creation & Management

We are working directly with the supplier to have these issues resolved and minimize impact on the platform.
Posted Aug 29, 2022 - 13:58 EDT
This incident affected: REST API, Mail Deliverability, and Zift Platform.