Upcoming Posts feature
Incident Report for ZiftONE
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 04:40 EDT
Update
We have now resolved the issue and the Upcoming Post feature is now operating correctly.
Posted Apr 21, 2021 - 04:40 EDT
Identified
The cause of the issue has now been identified, and we will releasing a patch for this 9pm EST tonight.
Posted Apr 20, 2021 - 13:57 EDT
Investigating
We are currently experiencing an issue with our Social deliverability, this is affecting the Upcoming posts section of the portal. We are working to resolve this ASAP.

Please bear with us while we work to restore functionality.
Posted Apr 20, 2021 - 11:25 EDT
This incident affected: Social Deliverability.