Campaign Activation and Management - 3rd Party Outage
Incident Report for ZiftONE
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 20:51 EST
Update
Our Supplier has identified several issues causing the current outage, but we do not have an expected resolution timeframe.

We will continue to work with our supplier and keep you updated as things progress.

Current known affected ZiftONE Systems:
* Mail Delivery
* Campaign Management
* User / Partner Creation & Management
Posted Jan 05, 2022 - 15:03 EST
Identified
Planned maintenance by a 3rd Party supplier that has impacted campaign activation and management. Due to this mail delivery and campaign management is unfortunately limited at this time.

Work is expected to be completed by 12pm ET

We are working with the supplier to minimise the impact to our services and will update you further on the progress.
Posted Jan 05, 2022 - 07:23 EST
This incident affected: Mail Deliverability and Zift Platform.