Current outage of Zift platforms
Incident Report for ZiftONE
Resolved
This incident is now resolved.
Posted Oct 01, 2021 - 17:13 EDT
Monitoring
Our teams have now identified the cause, and have applied a patch. Services have been restored and we will continue to monitor the platforms over the next few hours.

Again our apologies for the inconvenience
Posted Oct 01, 2021 - 11:27 EDT
Investigating
We are currently experiencing issue affecting authentication across our platforms. We are working to resolve this issue as soon as possible.
Apologies for the inconvenience.
Posted Oct 01, 2021 - 10:59 EDT
This incident affected: Zift Platform.