Custom Page editor - degraded functionality
Incident Report for ZiftONE
Resolved
We have resolved the issue with our third-party custom page editor. All page building and editing is now working as intended.

Thank you for your patience!
Posted Jul 19, 2023 - 14:37 EDT
Identified
We have identified an issue with our third party custom page editor, which is reducing functionality of pages after editing. We are working closely with them to resolve this issue as soon as possible.

We recommend to limit page building and editing until further notice.

Thank you for your patience.
Posted Jul 18, 2023 - 13:56 EDT
This incident affected: Zift Platform.