Salesforce Partner import unavailable
Incident Report for ZiftONE
Resolved
We have continued to monitor our integrations over the past week, with no more incidents of this issue observed.
Thank you again for your patience and apologies for any inconvenience caused
Posted Jul 02, 2021 - 06:16 EDT
Monitoring
We have now deployed a patch to resolve the incident and will continue to monitor the situation over the coming days.

Thank you for your patience and apologies for any inconvenience caused
Posted Jun 25, 2021 - 15:03 EDT
Investigating
Partner import from Salesforce is currently unavailable, we are working to resolve this issue currently, and will return operation as soon as possible.
Posted Jun 24, 2021 - 12:12 EDT
This incident affected: Integrations.