Intermittent outages to the ZiftONE Platform
Incident Report for ZiftONE
Resolved
We have seen no further incident or impact from the earlier event.
This issue has now been resolved
Posted Feb 22, 2024 - 08:17 EST
Monitoring
We have identified the cause of the issue and implemented a patch, We can confirm operations have restored, and we will continue to monitor the situation.

Thank you for your patience, and our apologies for the inconvenience.
Posted Feb 22, 2024 - 07:13 EST
Investigating
We are currently experiencing outages to the ZiftONE Platform due to issues on our 3rd party hosting.

Our teams are working hard to resolve this and return service as soon as possible.

Thank you for your patience.
Posted Feb 22, 2024 - 04:34 EST
This incident affected: REST API, Zift Platform, and Zift Portal.