Campaign Emails - data population issue

Incident Report for Unifyr

Resolved

This issue has now been resolved and impacted records have been updated.
Thank you for your patience
Posted Mar 12, 2026 - 15:13 EDT

Identified

Our team has identified the cause of the issue and has a patch coming shortly to resolve this.
Posted Mar 12, 2026 - 11:53 EDT

Investigating

We have identified an issue with a small subset of email templates that are populating incorrect data into activated campaign emails. We are investigating to determine the impact and deploy a fix to correct data. In the meantime, we suggest that any scheduled emails be reviewed for accuracy.
Posted Mar 12, 2026 - 10:38 EDT
This incident affected: Unifyr One Partner Portal - US Data Center, Unifyr One Admin - US Data Center, Unifyr One Partner Portal - EU Data Center, Unifyr One Admin - EU Data Center, and FEATURE: Email Deliverability.