ZiftONE Admin: Content Editor unavailable
Incident Report for ZiftONE
Resolved
Our monitoring has ended and the platform remains stable.

We are closing this event and thank you for your patience.
Posted Aug 26, 2022 - 13:34 EDT
Monitoring
All issues are resolved and services are retuning to normal. We will continue to monitor to ensure all services are back online.
Posted Aug 26, 2022 - 12:05 EDT
Identified
The 3rd party supplier used for our Content WYSIWYG Editor is currently experiencing an outage. They do not have an ETA for service being restored.
We are working with them and will continue to monitor
Posted Aug 26, 2022 - 11:11 EDT
This incident affected: Mail Deliverability, Social Deliverability, and Zift Platform.