Intermittent Platform issues - 3rd Party Outage
Incident Report for ZiftONE
Resolved
Following ongoing monitoring, we have not seen any further incidents. We are pleased to report this issue is now resolved.
Posted Jan 06, 2022 - 15:35 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 06, 2022 - 13:05 EST
Monitoring
Our Supplier has reported that all issues are now resolved, we will continue to monitor the situation to ensure that there are no residual problems detected.
Posted Jan 06, 2022 - 12:42 EST
Identified
Due to ongoing issues from a 3rd Party supplier, ZiftONE Systems are encountering intermittent issues, affecting several functions

Current known affected ZiftONE Systems:
* Mail Delivery
* Campaign Management
* User / Partner Creation & Management

We are working directly with the supplier to have these issues resolved and minimize impact on the platform.
Posted Jan 06, 2022 - 11:36 EST
This incident affected: REST API, Mail Deliverability, and Zift Platform.