ZiftONE Portal Outage
Incident Report for ZiftONE
Postmortem

We have now completed our Incident analysis and the preventative actions required.

The outage was caused by an increased volume of calls to our API, this prevented valid platform calls required for site operation from being submitted.  The increased calls were caused by footer scripts applied to Partner portals.
 
As part of the incident and the follow up actions we manually scaled up our services to account for the increase past our standard threshold, and removed / re-engineered the scripts affecting the platform.
 
Following the incident we have implemented new feature into the platform to encapsulate any scripts, and apply greater control.

Posted Sep 16, 2022 - 09:33 EDT

Resolved
Our monitoring has ended and the platform remains stable.

We are closing this event and thank you for your patience.
Posted Aug 24, 2022 - 14:08 EDT
Monitoring
Our Engineering team has identified cause of today's outage, and applied an update to resolve this issue.
We will continue to monitor the Platform

Apologies for any inconvenience and thank you for your patience
Posted Aug 24, 2022 - 11:27 EDT
Update
Our Developers continue to work to resolve this issue. Currently portal sites are running, but slow. We are still seeing instability in the platform.

We will continue to keep you updated on the situation.
Posted Aug 24, 2022 - 11:08 EDT
Update
As our engineers work on this case we will provide further updates on this issue within the next 30 min
Posted Aug 24, 2022 - 10:32 EDT
Investigating
We are currently experiencing issue with our ZiftONE Partner facing Portal.
Our engineering team is currently working to resolve this issue as soon as possible.
Posted Aug 24, 2022 - 10:29 EDT
This incident affected: Zift Platform.