ZiftONE Admin and ZiftONE Portals Not Loading
Incident Report for ZiftONE
Resolved
We have performed appropriate monitoring to ensure that the platforms are stable. Zift will collate our findings with AWS and provide an updated post mortem next week. This incident will remain in history for that post mortem update.
Posted Dec 16, 2022 - 15:22 EST
Monitoring
Service is restored to ZiftONE Admin and ZiftONE portals and we are monitoring performance.

We will provide more details as they are collated in our post mortem feature for this incident once we declare it to be resolved.

Thank you.
Posted Dec 16, 2022 - 13:33 EST
Identified
We have determined that there is an infrastructure concern related to a cluster segment in which we reside within our third-party, AWS, that is the source of this outage.

We will provide updates as soon as we receive feedback on the restoration of services of our AWS cluster.

Thank you for your continued patience.
Posted Dec 16, 2022 - 12:12 EST
Investigating
We are currently experiencing an access issues with ZiftONEAdmin. and ZiftONE Portals loading our communities related to internal connection issues.

We apologize for the inconvenience caused, and we are working diligently to resolve this issue as soon as possible.
Posted Dec 16, 2022 - 11:22 EST
This incident affected: Zift Platform.