ZiftONE Portal not Loading
Incident Report for ZiftONE
Postmortem

The ZiftONE Portal outage was caused due to an overload in the Zift-REST service, which handles the content requests. As this Service was unable to respond in a timely manner site pages could not be returned to end users

We have applied updates to the components involved in the overload so as to prevent future occurrences, as well as enhancing platform monitoring.

Posted Apr 28, 2022 - 11:46 EDT

Resolved
This issue has been resolved and we will continue to watch it closely. Thank you.
Posted Apr 27, 2022 - 15:25 EDT
Monitoring
We are currently seeing the Portals loading, we will continue to monitor the situation until we a confident this is completely resolved.
Posted Apr 27, 2022 - 12:48 EDT
Update
Thank you for your continued patience. We continue to investigate and hope to have a resolution soon
Posted Apr 27, 2022 - 11:08 EDT
Investigating
We are currently experiencing an issue with ZiftONE Portals loading for Partners,
We apologise for the inconvenience caused, and we are working diligently to resolve this issue as soon as possible.
Posted Apr 27, 2022 - 08:37 EDT
This incident affected: Zift Platform.