Social Media content - reduced functionality
Incident Report for ZiftONE
Resolved
We have identified a conflict impacting a subset of users, which we have now applied an update for this resolving the issue.

Thank you for your patience on this issue.
Posted Jul 24, 2023 - 13:04 EDT
Investigating
We are currently experiencing an issue with our Social Media deliverability. This is affecting the ability for Partners to share social content.

We are working with our developers to resolve this issue ASAP.
Posted Jul 24, 2023 - 10:39 EDT
This incident affected: Social Deliverability.